Home Menu

Menu


Post Reply
 
Thread Tools Display Modes
Old May 2nd, 2016, 09:37 PM #1181
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,696
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,696
1



Yes, it's normal.
Decade is offline     Reply With QuoteReply With Quote
Old June 23rd, 2016, 02:54 PM #1182
SanityOrMadness's Avatar
> SanityOrMadness
TwinkleTwinkleLittleStar
 
Joined: Feb 2014
Posts: 1,474
SanityOrMadness
TwinkleTwinkleLittleStar
SanityOrMadness's Avatar
 
Joined: Feb 2014
Posts: 1,474



Not sure where to put this but... ummm... this name was allowed? (It shouldn't be hard to see which one)

SanityOrMadness is offline     Reply With QuoteReply With Quote
Old June 23rd, 2016, 04:07 PM #1183
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,696
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,696
1



VIP-2 privilege & madness.
Decade is offline     Reply With QuoteReply With Quote
Old June 23rd, 2016, 05:26 PM #1184
SanityOrMadness's Avatar
> SanityOrMadness
TwinkleTwinkleLittleStar
 
Joined: Feb 2014
Posts: 1,474
SanityOrMadness
TwinkleTwinkleLittleStar
SanityOrMadness's Avatar
 
Joined: Feb 2014
Posts: 1,474



There's not a character limit?
SanityOrMadness is offline     Reply With QuoteReply With Quote
Old June 25th, 2016, 07:56 PM #1185
zedd_heart_rita's Avatar
> zedd_heart_rita
Power Ranger
 
Joined: Feb 2011
Posts: 1,041
zedd_heart_rita
Power Ranger
zedd_heart_rita's Avatar
 
Joined: Feb 2011
Posts: 1,041



There is a severe problem with the Fanfiction subforum.

It now says there are only 16 threads and all other pages are gone...
zedd_heart_rita is offline     Reply With QuoteReply With Quote
Old June 25th, 2016, 08:11 PM #1186
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,696
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,696
1



zedd_heart_rita wrote: View Post

There is a severe problem with the Fanfiction subforum.

It now says there are only 16 threads and all other pages are gone...
This is not even close to being a severe problem - your settings just isn't showing all threads.

http://www.RangerBoard.com/profile.php?do=editoptions

Check the "Default Thread Age Cut Off" option, change it to "Show all threads".
Decade is offline     Reply With QuoteReply With Quote
Old June 25th, 2016, 08:46 PM #1187
zedd_heart_rita's Avatar
> zedd_heart_rita
Power Ranger
 
Joined: Feb 2011
Posts: 1,041
zedd_heart_rita
Power Ranger
zedd_heart_rita's Avatar
 
Joined: Feb 2011
Posts: 1,041



Decade wrote: View Post

This is not even close to being a severe problem - your settings just isn't showing all threads.

http://www.RangerBoard.com/profile.php?do=editoptions

Check the "Default Thread Age Cut Off" option, change it to "Show all threads".
Thank you for the reply, it has fixed the problem.
zedd_heart_rita is offline     Reply With QuoteReply With Quote
Old August 23rd, 2016, 04:03 PM #1188
NewOrder's Avatar
> NewOrder
Power Ranger
 
Joined: Aug 2016
Posts: 27
eBay
NewOrder
Power Ranger
NewOrder's Avatar
 
Joined: Aug 2016
Posts: 27
eBay



I'm trying to reply to private messages but the replies don't show up in the sent folder. Is this normal? Are they being sent?
NewOrder is offline     Reply With QuoteReply With Quote
Old August 23rd, 2016, 04:13 PM #1189
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,696
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,696
1



NewOrder wrote: View Post

I'm trying to reply to private messages but the replies don't show up in the sent folder. Is this normal? Are they being sent?
http://www.RangerBoard.com/profile.php?do=editoptions

Your options, make sure this is checked: Save a copy of sent messages in my Sent Items folder by default
Decade is offline     Reply With QuoteReply With Quote
Old August 23rd, 2016, 04:16 PM #1190
NewOrder's Avatar
> NewOrder
Power Ranger
 
Joined: Aug 2016
Posts: 27
eBay
NewOrder
Power Ranger
NewOrder's Avatar
 
Joined: Aug 2016
Posts: 27
eBay



Decade wrote: View Post

http://www.RangerBoard.com/profile.php?do=editoptions

Your options, make sure this is checked: Save a copy of sent messages in my Sent Items folder by default
Thanks, I was afraid my PMs weren't being sent. Sorry to bother you with something so simple :p
NewOrder is offline     Reply With QuoteReply With Quote
Old August 23rd, 2016, 04:16 PM #1191
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,696
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,696
1



NewOrder wrote: View Post

Thanks, I was afraid my PMs weren't being sent. Sorry to bother you with something so simple :p
No worries, common issue.
Decade is offline     Reply With QuoteReply With Quote
Old August 26th, 2016, 09:04 AM #1192
ricecake's Avatar
> ricecake
Last Watched: PRWF Ep. 16
 
Joined: Feb 2013
Posts: 883
eBay
ricecake
Last Watched: PRWF Ep. 16
ricecake's Avatar
 
Joined: Feb 2013
Posts: 883
eBay



I forget where we're supposed to post these, but here is another broken thread. I am trying to view pages 39 and 40 but it stays on page 38.
http://www.RangerBoard.com/showthrea...130195&page=39
ricecake is offline     Reply With QuoteReply With Quote
Old August 26th, 2016, 09:08 AM #1193
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,696
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,696
1



Should be fixed now.
Decade is offline     Reply With QuoteReply With Quote
Old August 26th, 2016, 09:20 AM #1194
ricecake's Avatar
> ricecake
Last Watched: PRWF Ep. 16
 
Joined: Feb 2013
Posts: 883
eBay
ricecake
Last Watched: PRWF Ep. 16
ricecake's Avatar
 
Joined: Feb 2013
Posts: 883
eBay



Thanks! Should we keep reporting them here, or report the thread via the button?
ricecake is offline     Reply With QuoteReply With Quote
Old August 26th, 2016, 09:28 AM #1195
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,696
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,696
1



Either's fine with me.
Decade is offline     Reply With QuoteReply With Quote
Old September 14th, 2016, 01:24 PM #1196
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,484
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,484



Did anyone else have trouble connecting last night, about twelve hours ago? I was having a ton of trouble.

Granted, I am on dial-up at the moment, but I was giving at least two minutes to establish a connection each time and getting nowhere. I even visited other sites with no problem and disconnected three times to try a better connection and nothing changed.

Everything seems fine now, though.
AkaPrimoWhiteDragon is online now     Reply With QuoteReply With Quote
Old September 14th, 2016, 01:28 PM #1197
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,696
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,696
1



I was actually on about 12 hours ago, due to user issues, not technical ones. It loaded fine for my PC and mobile.
Decade is offline     Reply With QuoteReply With Quote
Old October 16th, 2016, 09:02 PM #1198
GalaxyRed's Avatar
> GalaxyRed
Tenkuu Henshin
 
Joined: Jan 2004
Posts: 9,623
GalaxyRed
Tenkuu Henshin
GalaxyRed's Avatar
 
Joined: Jan 2004
Posts: 9,623



I'm not sure if it's just on my end or what, but recently (as in tonight), any links to an outside site (like ew.com, or whatever else) seems to be getting "bad request" errors and the pages won't load. It only seems to be recent links people have posted. Youtube videos work fine, though.
GalaxyRed is offline     Reply With QuoteReply With Quote
Old October 16th, 2016, 09:03 PM #1199
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,696
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,696
1



GalaxyRed wrote: View Post

I'm not sure if it's just on my end or what, but recently (as in tonight), any links to an outside site (like ew.com, or whatever else) seems to be getting "bad request" errors and the pages won't load. It only seems to be recent links people have posted. Youtube videos work fine, though.
Can you post links to the posts where it's happening? I would appreciate people actually showing the problem when reporting it. I can't troubleshoot without seeing the actual problem or affected posts.
Decade is offline     Reply With QuoteReply With Quote
Old October 16th, 2016, 09:15 PM #1200
GalaxyRed's Avatar
> GalaxyRed
Tenkuu Henshin
 
Joined: Jan 2004
Posts: 9,623
GalaxyRed
Tenkuu Henshin
GalaxyRed's Avatar
 
Joined: Jan 2004
Posts: 9,623



Decade wrote: View Post

Can you post links to the posts where it's happening? I would appreciate people actually showing the problem when reporting it. I can't troubleshoot without seeing the actual problem or affected posts.
Here's one I tried recently:

http://www.RangerBoard.com/showpost....postcount=4116
GalaxyRed is offline     Reply With QuoteReply With Quote
Post Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 

Connect







 

Design

    RangerBoard designs are exclusive to Members.
    Please login to access all available designs.

All times are GMT -7. The time now is 12:55 AM.
Powered by vBulletin® / Copyright ©2000 - 2019, vBulletin Solutions, Inc.