Home Menu

Menu


Post Reply
 
Thread Tools Display Modes
Old December 15th, 2010, 12:03 AM #181
AZNmastermind's Avatar
> AZNmastermind
TIME FIREEEEEE!!!!
 
Joined: Oct 2010
Posts: 1,118
32
AZNmastermind
TIME FIREEEEEE!!!!
AZNmastermind's Avatar
 
Joined: Oct 2010
Posts: 1,118
32



wat about deleting one, so i can make a new one? So is that the same thing? If so then am i allowed to ask a moderator if they can for me? sry for all the questions
AZNmastermind is offline     Reply With QuoteReply With Quote
Old December 15th, 2010, 12:24 AM #182
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,664
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,664
1



Yes you may ask mods.
Users can't delete anything but PMs
Decade is offline     Reply With QuoteReply With Quote
Old December 15th, 2010, 04:08 AM #183
AZNmastermind's Avatar
> AZNmastermind
TIME FIREEEEEE!!!!
 
Joined: Oct 2010
Posts: 1,118
32
AZNmastermind
TIME FIREEEEEE!!!!
AZNmastermind's Avatar
 
Joined: Oct 2010
Posts: 1,118
32



thanks!
AZNmastermind is offline     Reply With QuoteReply With Quote
Old December 17th, 2010, 07:14 AM #184
HMR's Avatar
> HMR
Best Accessory: Guns
 
Joined: Jan 2007
Posts: 1,495
HMR
Best Accessory: Guns
HMR's Avatar
 
Joined: Jan 2007
Posts: 1,495



I'm not sure if this goes in tech support or what, but this is the only place I could think of posting it/send it to since I wouldn't know which mod or admin to inform. I know that forums use ip addresses to track members, and it will flag when multiple users use the same ip address, so, just in case, I wanted to post that, for the moment, I'm currently living with another member of the board, breaker, and I just wanted to inform the mods and admins to know about it just in case the system flags our two user names. I do not want either of our accounts to get banned.
HMR is offline     Reply With QuoteReply With Quote
Old December 19th, 2010, 12:44 PM #185
> Aka[]_ion[]~[]eart
Heart of A Lion <3
 
Joined: May 2006
Posts: 7,274
eBay
Aka[]_ion[]~[]eart
Heart of A Lion <3
 
Joined: May 2006
Posts: 7,274
eBay



Um...some posts have gone missing?
Aka[]_ion[]~[]eart is offline     Reply With QuoteReply With Quote
Old December 19th, 2010, 04:05 PM #186
TommyOliver21's Avatar
> TommyOliver21
KACHIDOKI ARMS!
 
Joined: Jun 2008
Posts: 2,555
TommyOliver21
KACHIDOKI ARMS!
TommyOliver21's Avatar
 
Joined: Jun 2008
Posts: 2,555



[]V[]etal []_ion wrote: View Post

Um...some posts have gone missing?
I was just thinking the same thing...

My post in the "Marble Hornets" thread just went poof.
TommyOliver21 is offline     Reply With QuoteReply With Quote
Old December 19th, 2010, 04:53 PM #187
Isamu_Ozu's Avatar
> Isamu_Ozu
West Side, bitches!
 
Joined: Mar 2008
Posts: 8,437
Isamu_Ozu
West Side, bitches!
Isamu_Ozu's Avatar
 
Joined: Mar 2008
Posts: 8,437



TommyOliver21 wrote: View Post

I was just thinking the same thing...

My post in the "Marble Hornets" thread just went poof.
It's not just missing posts. I added someone to my Ignore List earlier today. Just realized said person is no longer on my list, and I sure as hell didn't change it.

It's like the entire board...went back in time. (*cheesy 1950s sound effects*)
Isamu_Ozu is offline     Reply With QuoteReply With Quote
Old February 10th, 2011, 01:59 PM #188
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,440
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,440



What's ihttp?

I ask because RB's Forever Red Dark skin won't load the banner. According to my Firefox, the address is "ihttp://rbfiles.zectriders.com/banners/banner_foreverred02.jpg", which I figure would be the reason why.
AkaPrimoWhiteDragon is offline     Reply With QuoteReply With Quote
Old February 10th, 2011, 02:19 PM #189
wizard's Avatar
> wizard
VIP Flair
 
Joined: Jun 2005
Posts: 3,502
wizard
VIP Flair
wizard's Avatar
 
Joined: Jun 2005
Posts: 3,502



"http" without the 'i' or '/' is the standard website protocol (HyperText Transfer Protocol). The only variation is HTTPS, which the 's' stands for Secured, and there is an encrypted connection between your browser and the server. It is most likely a simple typing error.
wizard is offline     Reply With QuoteReply With Quote
Old February 11th, 2011, 11:02 PM #190
Michael B's Avatar
> Michael B
Banned
 
Joined: Oct 2002
Posts: 221
Michael B
Banned
Michael B's Avatar
 
Joined: Oct 2002
Posts: 221



PrimoPiccolo wrote: View Post

What's ihttp?

I ask because RB's Forever Red Dark skin won't load the banner. According to my Firefox, the address is "ihttp://rbfiles.zectriders.com/banners/banner_foreverred02.jpg", which I figure would be the reason why.
its a typo with the skin
Michael B is offline     Reply With QuoteReply With Quote
Old February 11th, 2011, 11:07 PM #191
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,664
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,664
1



PrimoPiccolo wrote: View Post

What's ihttp?

I ask because RB's Forever Red Dark skin won't load the banner. According to my Firefox, the address is "ihttp://rbfiles.zectriders.com/banners/banner_foreverred02.jpg", which I figure would be the reason why.
Fixed.
Decade is offline     Reply With QuoteReply With Quote
Old February 11th, 2011, 11:46 PM #192
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,440
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,440



Thanks, dude.
AkaPrimoWhiteDragon is offline     Reply With QuoteReply With Quote
Old February 18th, 2011, 09:45 AM #193
Mr. Yellow's Avatar
> Mr. Yellow
Twitter - @MisturYellow
 
Joined: Jun 2008
Posts: 5,957
Mr. Yellow
Twitter - @MisturYellow
Mr. Yellow's Avatar
 
Joined: Jun 2008
Posts: 5,957



EDIT: Solved it, nvm.

Last edited by Mr. Yellow; February 18th, 2011 at 10:39 AM.
Mr. Yellow is offline     Reply With QuoteReply With Quote
Old February 25th, 2011, 01:08 AM #194
MastaDan's Avatar
> MastaDan
Mastodon!
 
Joined: Jan 2007
Posts: 5,669
MastaDan
Mastodon!
MastaDan's Avatar
 
Joined: Jan 2007
Posts: 5,669



I know a few people brought this up before but I'm not getting emails for my subscribed threads. I know I have it checked to instantly get the emails. I've checked my spam/junk mails and don't see them there. It could have something to do with how long I was inactive. I created the account back in 2007 and just came back recently. And I only had like 15 posts when I first logged back in after roughly 4 years. But I know I was getting them at one point, back when I first joined.
MastaDan is offline     Reply With QuoteReply With Quote
Old February 25th, 2011, 07:34 PM #195
ninjak41's Avatar
> ninjak41
Power Ranger
 
Joined: Mar 2007
Posts: 17
ninjak41
Power Ranger
ninjak41's Avatar
 
Joined: Mar 2007
Posts: 17



i went in and checked my pm.s and they were all gone/deleted
ninjak41 is offline     Reply With QuoteReply With Quote
Old February 25th, 2011, 07:39 PM #196
gagecook45's Avatar
> gagecook45
The Original Badass
 
Joined: Oct 2010
Posts: 5,155
32
gagecook45
The Original Badass
gagecook45's Avatar
 
Joined: Oct 2010
Posts: 5,155
32



MastaDan wrote: View Post

I know a few people brought this up before but I'm not getting emails for my subscribed threads. I know I have it checked to instantly get the emails. I've checked my spam/junk mails and don't see them there. It could have something to do with how long I was inactive. I created the account back in 2007 and just came back recently. And I only had like 15 posts when I first logged back in after roughly 4 years. But I know I was getting them at one point, back when I first joined.
I never got them in my email either. I just unchecked it.
gagecook45 is offline     Reply With QuoteReply With Quote
Old February 27th, 2011, 12:53 AM #197
Peter's Avatar
> Peter
"Stegosaurus!"
 
Joined: Sep 2002
Posts: 31,566
Peter
"Stegosaurus!"
Peter's Avatar
 
Joined: Sep 2002
Posts: 31,566



Quick question - I had a long-standing RB user account (my join date was back in 2002. I had 13,000+ posts). It was compromised and I was locked out of the account (I don't know what the new password is, and the email address doesn't work either. On that point, the email address I originally signed up with, was my email addy at college. I graduated six years ago and the email address would've become invalid then, I just never thought twice about it until now).

So I made a new account. I knew users aren't allowed to have multiple accounts, but my old account is locked, I can't use it anymore. But there's not really much else to do, is there? I wasn't aware that admins had the power to reset a password *and* email address (a vBulletin security feature, but I could be wrong). And even assuming that's technically possible, the only valid email address I have (since RB doesn't accept Yahoo accounts, fair enough) is the email address I used for *this* account (and you can't have two accounts with the same email address, can you?).

If anything else, this'll explain if there's any ISP pinging going on with the "zordboy" account, is all.
Peter is online now     Reply With QuoteReply With Quote
Old February 27th, 2011, 01:03 AM #198
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,664
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,664
1



Of course a complete reset is possible.

A security feature would only be in place against users & intrusion attempts.

As far as Administration goes, all accounts are changeable in any shape or form.

PM me your old account's name, and I'll decide what to do based on my investigation.
Decade is offline     Reply With QuoteReply With Quote
Old March 2nd, 2011, 08:37 PM #199
Gold Samurai's Avatar
> Gold Samurai
Power Ranger
 
Joined: Jun 2003
Posts: 29,476
Gold Samurai
Power Ranger
Gold Samurai's Avatar
 
Joined: Jun 2003
Posts: 29,476



PrimoPiccolo wrote: View Post

Nope, I experienced it too. Last night from at least 10PM to 1AM my time (Pacific Standard).
I just experienced this from about 7:30pm to 9:30pm tonight I couldn't get in.
Gold Samurai is offline     Reply With QuoteReply With Quote
Old March 3rd, 2011, 12:56 AM #200
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,440
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,440



Gold Samurai wrote: View Post

I just experienced this from about 7:30pm to 9:30pm tonight I couldn't get in.
What's your time zone? So people can know if they had trouble at that same period.
AkaPrimoWhiteDragon is offline     Reply With QuoteReply With Quote
Post Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 

Connect







 

Design

    RangerBoard designs are exclusive to Members.
    Please login to access all available designs.

All times are GMT -7. The time now is 06:57 AM.
Powered by vBulletin® / Copyright ©2000 - 2019, vBulletin Solutions, Inc.