Home Menu

Menu


Post Reply
 
Thread Tools Display Modes
Old April 10th, 2015, 05:34 AM #1141
Magicknight94's Avatar
> Magicknight94
Power Ranger
 
Joined: May 2013
Posts: 369
Magicknight94
Power Ranger
Magicknight94's Avatar
 
Joined: May 2013
Posts: 369



I am starting to use Firefox, but I cannot log-in to the forum with Firefox. Everytime I try to log-in, or click "Register", it is returned to http://www.RangerBoard.com/index.php

I am using Opera and it works fine.
Magicknight94 is offline     Reply With QuoteReply With Quote
Old April 10th, 2015, 06:21 AM #1142
Zander Yurami's Avatar
> Zander Yurami
Nerdy NotionZ
 
Joined: Dec 2009
Posts: 3,915
32 eBay
Zander Yurami
Nerdy NotionZ
Zander Yurami's Avatar
 
Joined: Dec 2009
Posts: 3,915
32 eBay



Dont know if this is just me or not, but I have not been getting emails about PMs or replies in threads for like a week now.
Zander Yurami is offline     Reply With QuoteReply With Quote
Old April 10th, 2015, 10:59 AM #1143
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,399
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,399



Magicknight94 wrote: View Post

I am starting to use Firefox, but I cannot log-in to the forum with Firefox. Everytime I try to log-in, or click "Register", it is returned to http://www.RangerBoard.com/index.php

I am using Opera and it works fine.
Weird, Firefox is all I use and I don't have any problems.

Is that the only forum where you're having trouble? Do you go to any others that use vBulletin?
AkaPrimoWhiteDragon is offline     Reply With QuoteReply With Quote
Old April 11th, 2015, 09:45 AM #1144
Magicknight94's Avatar
> Magicknight94
Power Ranger
 
Joined: May 2013
Posts: 369
Magicknight94
Power Ranger
Magicknight94's Avatar
 
Joined: May 2013
Posts: 369



This is the only forum I have this problem. All other vBulletin work fine.
Magicknight94 is offline     Reply With QuoteReply With Quote
Old April 11th, 2015, 11:22 AM #1145
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,662
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,662
1



Zander Yurami wrote: View Post

Dont know if this is just me or not, but I have not been getting emails about PMs or replies in threads for like a week now.
Try unsubscribing all your subscriptions - clear them all out, clear your cache & cookies. Log back in, subscribe to new threads and try from there.
Decade is offline     Reply With QuoteReply With Quote
Old May 18th, 2015, 12:27 AM #1146
Chiron723's Avatar
> Chiron723
Power Ranger
 
Joined: Dec 2010
Posts: 3,948
Chiron723
Power Ranger
Chiron723's Avatar
 
Joined: Dec 2010
Posts: 3,948



I don't know if anyone else is having this problem, but lately whenever the last post of a thread I previously read is near the bottom of a page the next time I click on the 'Go to first new post' button it just starts on the next page. It used to happen before but now it happens better than half the time.
Chiron723 is offline     Reply With QuoteReply With Quote
Old May 18th, 2015, 12:36 AM #1147
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,399
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,399



Chiron723 wrote: View Post

I don't know if anyone else is having this problem, but lately whenever the last post of a thread I previously read is near the bottom of a page the next time I click on the 'Go to first new post' button it just starts on the next page. It used to happen before but now it happens better than half the time.
That happens in any thread that has deleted posts.
AkaPrimoWhiteDragon is offline     Reply With QuoteReply With Quote
Old August 2nd, 2015, 12:26 AM #1148
navyninja87's Avatar
> navyninja87
Power Ranger
 
Joined: Jul 2015
Posts: 18
navyninja87
Power Ranger
navyninja87's Avatar
 
Joined: Jul 2015
Posts: 18



I have 14 posts but the board is still limiting me. Is that normal?
navyninja87 is offline     Reply With QuoteReply With Quote
Old August 2nd, 2015, 02:07 AM #1149
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,399
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,399



navyninja87 wrote: View Post

I have 14 posts but the board is still limiting me. Is that normal?
You have to wait fifteen minutes for the board to recognize the tally.

Patience is always a virtue.
AkaPrimoWhiteDragon is offline     Reply With QuoteReply With Quote
Old August 2nd, 2015, 04:10 AM #1150
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,662
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,662
1



navyninja87 wrote: View Post

I have 14 posts but the board is still limiting me. Is that normal?
There's a back-end task that runs every 15 minutes, example:
12:00
12:15
12:30
12:45
1:00
And so forth.

Users post counts are checked at that point, and if they meet requirements, the access will then be upgraded. So yes, it's normal.
Decade is offline     Reply With QuoteReply With Quote
Old October 13th, 2015, 06:17 PM #1151
timegold's Avatar
> timegold
Destroyer of Particles
 
Joined: Jul 2011
Posts: 9,354
timegold
Destroyer of Particles
timegold's Avatar
 
Joined: Jul 2011
Posts: 9,354



I've been noticing a problem when old threads get bumped (it started with the Kamen Rider Wizard thread) - when trying to view the last page, it goes to some other page. This is different from the ghost page problem, as there are posts after the last post shown, but those can't be viewed directly.
timegold is offline     Reply With QuoteReply With Quote
Old October 13th, 2015, 06:21 PM #1152
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,662
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,662
1



timegold wrote: View Post

I've been noticing a problem when old threads get bumped (it started with the Kamen Rider Wizard thread) - when trying to view the last page, it goes to some other page. This is different from the ghost page problem, as there are posts after the last post shown, but those can't be viewed directly.
Fixed. Deleting a post seems to sync threads back up, so I found an old meaningless post by Merlin from 2013 and deleted it.
Decade is offline     Reply With QuoteReply With Quote
Old October 13th, 2015, 06:44 PM #1153
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,399
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,399



Same thing's happening here.

http://www.RangerBoard.com/showthread.php?t=158273

59 replies, only 58 visible.
AkaPrimoWhiteDragon is offline     Reply With QuoteReply With Quote
Old October 13th, 2015, 07:29 PM #1154
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,662
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,662
1



Primo David Frank wrote: View Post

Same thing's happening here.

http://www.RangerBoard.com/showthread.php?t=158273

59 replies, only 58 visible.
Fixed. Tested with soft delete then restored the deleted post, seems to work just the same.
Decade is offline     Reply With QuoteReply With Quote
Old October 13th, 2015, 11:10 PM #1155
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,399
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,399



Now it's this one.

http://www.RangerBoard.com/showthread.php?t=169004

Pepper has the last post, but there's no page 5.
AkaPrimoWhiteDragon is offline     Reply With QuoteReply With Quote
Old October 22nd, 2015, 11:24 AM #1156
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,399
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,399



Getting some really random lag right now, especially when I edit a post.
AkaPrimoWhiteDragon is offline     Reply With QuoteReply With Quote
Old November 13th, 2015, 04:36 PM #1157
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,399
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,399



http://www.RangerBoard.com/showthrea...02#post5056602

This says the last post was at 3:33 AM Pacific Time, but I can't see it. It's not even supposed to be on a different page.
AkaPrimoWhiteDragon is offline     Reply With QuoteReply With Quote
Old November 14th, 2015, 12:59 PM #1158
Nadnerb's Avatar
> Nadnerb
Power Ranger
 
Joined: Oct 2015
Posts: 137
eBay
Nadnerb
Power Ranger
Nadnerb's Avatar
 
Joined: Oct 2015
Posts: 137
eBay



I happened to of accidentally posted something on one of my threads and I meant to of posted it as a separate thread. Could someone please help.
Nadnerb is offline     Reply With QuoteReply With Quote
Old November 14th, 2015, 01:12 PM #1159
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,662
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,662
1



Nadnerb wrote: View Post

I happened to of accidentally posted something on one of my threads and I meant to of posted it as a separate thread. Could someone please help.
Posts can't be separated. We cannot help you.
Decade is offline     Reply With QuoteReply With Quote
Old November 30th, 2015, 02:58 PM #1160
eurostripe's Avatar
> eurostripe
Power Ranger
 
Joined: Nov 2015
Posts: 16
eurostripe
Power Ranger
eurostripe's Avatar
 
Joined: Nov 2015
Posts: 16



How come I am unable to post to marketplace as a new member
eurostripe is offline     Reply With QuoteReply With Quote
Post Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 

Connect







 

Design

    RangerBoard designs are exclusive to Members.
    Please login to access all available designs.

All times are GMT -7. The time now is 06:04 AM.
Powered by vBulletin® / Copyright ©2000 - 2019, vBulletin Solutions, Inc.