Home Menu

Menu


Post Reply
 
Thread Tools Display Modes
Old November 17th, 2018, 08:24 PM #1581
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 81,778
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 81,778



Theagames10 wrote: View Post

Hey, I got logged out of the site on pc, and I tried to log back in, but I cant remember the password I use, and the only way to change my password is with my current password!
Whenever you get a login error, the page includes a link that you forgot your password.

Enter your registration e-mail there and that address will be sent a link to change it.
AkaPrimoWhiteDragon is offline     Reply With QuoteReply With Quote
Old November 17th, 2018, 08:41 PM #1582
Theagames10's Avatar
> Theagames10
VIP Rider
 
Joined: Feb 2016
Posts: 535
Theagames10
VIP Rider
Theagames10's Avatar
 
Joined: Feb 2016
Posts: 535



hasbro_primo wrote: View Post

Whenever you get a login error, the page includes a link that you forgot your password.

Enter your registration e-mail there and that address will be sent a link to change it.
Thank you
Theagames10 is online now     Reply With QuoteReply With Quote
Old November 25th, 2018, 06:54 AM #1583
GoldAnyRanger's Avatar
> GoldAnyRanger
One Ranger, Many Forms
 
Joined: Apr 2005
Posts: 12,085
eBay
GoldAnyRanger
One Ranger, Many Forms
GoldAnyRanger's Avatar
 
Joined: Apr 2005
Posts: 12,085
eBay



There seems to be a problem with external links. Several of them, when clicked, all give me the same error message.

403 Forbidden
Request forbidden by administrative rules.


I am not the only one having this problem, as it is mentioned in the Arrowverse crossover thread.

https://www.RangerBoard.com/showpost...&postcount=436

I am not sure if links to elsewhere on RangerBoard have the same problem.
GoldAnyRanger is offline     Reply With QuoteReply With Quote
Old November 25th, 2018, 08:12 AM #1584
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,589
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,589
1



GoldAnyRanger wrote: View Post

There seems to be a problem with external links. Several of them, when clicked, all give me the same error message.



https://i.imgur.com/czwpYka.jpg

I am not the only one having this problem, as it is mentioned in the Arrowverse crossover thread.

https://www.RangerBoard.com/showpost...&postcount=436

I am not sure if links to elsewhere on RangerBoard have the same problem.
I just tried a few from that thread and they seem to work fine.

Please provide links that are experiencing issues.
Decade is offline     Reply With QuoteReply With Quote
Old November 25th, 2018, 08:32 AM #1585
GoldAnyRanger's Avatar
> GoldAnyRanger
One Ranger, Many Forms
 
Joined: Apr 2005
Posts: 12,085
eBay
GoldAnyRanger
One Ranger, Many Forms
GoldAnyRanger's Avatar
 
Joined: Apr 2005
Posts: 12,085
eBay



Decade wrote: View Post

I just tried a few from that thread and they seem to work fine.

Please provide links that are experiencing issues.
These posts have two of the links I have tried.

https://www.RangerBoard.com/showthre...181907&page=31

https://www.RangerBoard.com/showpost...&postcount=443

The problem seems to be mainly in Microsoft Edge. I tried the same links in Firefox and they worked no problem. (But Firefox is not my primary browser.)
GoldAnyRanger is offline     Reply With QuoteReply With Quote
Old November 25th, 2018, 08:45 AM #1586
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,589
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,589
1



GoldAnyRanger wrote: View Post

These posts have two of the links I have tried.

https://www.RangerBoard.com/showthre...181907&page=31

https://www.RangerBoard.com/showpost...&postcount=443

The problem seems to be mainly in Microsoft Edge. I tried the same links in Firefox and they worked no problem. (But Firefox is not my primary browser.)
Edge is exclusive to Windows 10. As I'm on Windows 7, I won't be able to troubleshoot this.

What I can tell you though is the message says "Request forbidden by Administrative rules" usually means it's a problem with the website/server's communication rules between the website/server and the user's web browser.

Ultimately, the issue isn't RangerBoard. It's between the URL and Edge.
Decade is offline     Reply With QuoteReply With Quote
Old January 26th, 2019, 05:21 AM #1587
Sadsmileyface's Avatar
> ⚡Sadsmileyface
Measuring up.
 
Joined: Jun 2002
Posts: 24,996
eBay
Sadsmileyface
Measuring up.
Sadsmileyface's Avatar
 
Joined: Jun 2002
Posts: 24,996
eBay



Is anyone having any problem with links to other websites from the board? I'm getting the following no matter what external link I click:

/**/callback("http/\/kiss-anime.club\/?utm_campaign=free-traffic&utm_source=solutions-softonic-com&utm_medium=referral");
I have no VPN or Adblock running.
Sadsmileyface is offline     Reply With QuoteReply With Quote
Old January 26th, 2019, 05:34 AM #1588
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,589
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,589
1



Have you tried a different browser? It seems to be directing you to an anime site, no matter what you click? Seems like you may have a browser hijack.

I'd also try scanning your Computer with something; Spybot, Malwarebytes, etc.
Decade is offline     Reply With QuoteReply With Quote
Old January 27th, 2019, 01:22 PM #1589
Sadsmileyface's Avatar
> ⚡Sadsmileyface
Measuring up.
 
Joined: Jun 2002
Posts: 24,996
eBay
Sadsmileyface
Measuring up.
Sadsmileyface's Avatar
 
Joined: Jun 2002
Posts: 24,996
eBay



Sorted, looks like a misbehaving plug-in.
Sadsmileyface is offline     Reply With QuoteReply With Quote
Old March 6th, 2019, 02:48 PM #1590
Poweranimals's Avatar
> Poweranimals
A Blaze of Glory!
 
Joined: Jun 2002
Posts: 35,632
Poweranimals
A Blaze of Glory!
Poweranimals's Avatar
 
Joined: Jun 2002
Posts: 35,632



So every time I try doing a search for a post, when I click on the results, it just goes to the last page of that thread. I don't know if anyone else is having this issue.
Poweranimals is offline     Reply With QuoteReply With Quote
Old March 6th, 2019, 02:52 PM #1591
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 81,778
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 81,778



Poweranimals wrote: View Post

So every time I try doing a search for a post, when I click on the results, it just goes to the last page of that thread. I don't know if anyone else is having this issue.
It's a result of the phantom'd users, which hides their posts from us and throws off the count so the search engine can't synch up the numbers.

It will generally get you within one or two pages of the post you're looking for, you just have to memorize the date before you click on the result.
AkaPrimoWhiteDragon is offline     Reply With QuoteReply With Quote
Old March 6th, 2019, 02:53 PM #1592
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,589
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,589
1



Poweranimals wrote: View Post

So every time I try doing a search for a post, when I click on the results, it just goes to the last page of that thread. I don't know if anyone else is having this issue.
Seems to be working correctly for me, you have to click the first line of the post in the search preview:


It takes me correctly to the post.
Decade is offline     Reply With QuoteReply With Quote
Old March 6th, 2019, 03:08 PM #1593
Poweranimals's Avatar
> Poweranimals
A Blaze of Glory!
 
Joined: Jun 2002
Posts: 35,632
Poweranimals
A Blaze of Glory!
Poweranimals's Avatar
 
Joined: Jun 2002
Posts: 35,632



It seems to be dependent on the thread for me which I guess the phantom users does explain.
Poweranimals is offline     Reply With QuoteReply With Quote
Old March 6th, 2019, 03:11 PM #1594
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,589
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,589
1



Which thread?
Decade is offline     Reply With QuoteReply With Quote
Old March 6th, 2019, 03:49 PM #1595
Poweranimals's Avatar
> Poweranimals
A Blaze of Glory!
 
Joined: Jun 2002
Posts: 35,632
Poweranimals
A Blaze of Glory!
Poweranimals's Avatar
 
Joined: Jun 2002
Posts: 35,632



Decade wrote: View Post

Which thread?
Mostly the Beast Morphers and Hasbro threads. I should've probably looked into this more before bringing it up.
Poweranimals is offline     Reply With QuoteReply With Quote
Old March 6th, 2019, 03:51 PM #1596
Judge Joker's Avatar
> Judge Joker
Goodbye, bro!
 
Joined: Jul 2004
Posts: 15,981
4
Judge Joker
Goodbye, bro!
Judge Joker's Avatar
 
Joined: Jul 2004
Posts: 15,981
4



I get it too. Seems to be in the more popular threads.
Judge Joker is offline     Reply With QuoteReply With Quote
  Likes: (1)
Details on post Likes can be viewed by active members only. Log in or Register today if you're not yet a member.
Old March 6th, 2019, 03:53 PM #1597
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,589
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,589
1



Two of the posts I tested with were from the Beast Morphers General Discussions. They seem to be working.

I ran a thread repair just in case.
Decade is offline     Reply With QuoteReply With Quote
Old March 8th, 2019, 01:33 PM #1598
MichelleTheEditor's Avatar
> MichelleTheEditor
"Creator Corps Yellow!"
 
Joined: Mar 2014
Posts: 2,660
MichelleTheEditor
"Creator Corps Yellow!"
MichelleTheEditor's Avatar
 
Joined: Mar 2014
Posts: 2,660



Hey, I'm not getting email notifications anymore despite double-checking all of my appropriate settings and this thread for solutions. Help please?
MichelleTheEditor is offline     Reply With QuoteReply With Quote
Old March 8th, 2019, 03:19 PM #1599
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,589
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,589
1



MichelleTheEditor wrote: View Post

Hey, I'm not getting email notifications anymore despite double-checking all of my appropriate settings and this thread for solutions. Help please?
How long has it been since you last received an email notification? I'm wondering if it's a delay in transport.
Decade is offline     Reply With QuoteReply With Quote
Old March 9th, 2019, 07:22 AM #1600
MichelleTheEditor's Avatar
> MichelleTheEditor
"Creator Corps Yellow!"
 
Joined: Mar 2014
Posts: 2,660
MichelleTheEditor
"Creator Corps Yellow!"
MichelleTheEditor's Avatar
 
Joined: Mar 2014
Posts: 2,660



Decade wrote: View Post

How long has it been since you last received an email notification? I'm wondering if it's a delay in transport.
More than 3 months. I didn't get a notification when someone posted on Christmas day and didn't check back into the thread until last week. Since then I haven't been getting notified.
MichelleTheEditor is offline     Reply With QuoteReply With Quote
Post Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 

Connect







 

Design

    RangerBoard designs are exclusive to Members.
    Please login to access all available designs.

All times are GMT -7. The time now is 02:58 PM.
Powered by vBulletin® / Copyright ©2000 - 2019, vBulletin Solutions, Inc.