Home Menu

Menu


Post Reply
 
Thread Tools Display Modes
Old March 9th, 2019, 11:09 AM #1601
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,664
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,664
1



MichelleTheEditor wrote: View Post

More than 3 months. I didn't get a notification when someone posted on Christmas day and didn't check back into the thread until last week. Since then I haven't been getting notified.
So things to do on your end:

- Check spam/junk and Trash folders, if you find them there, check for routing rules by your Mailbox to correct them to the main Inbox.

- Find a notification from December, and add the contact info to your Contacts list, this is usually a form of whitelisting on GMail.

Then toggle your notifications off, save, and toggle them back on, and save.

Let's see if this helps.

You can also try unsubscribing and re-subscribing to all the threads you wish to be notified from.
Decade is offline     Reply With QuoteReply With Quote
Old March 9th, 2019, 11:46 AM #1602
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,664
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,664
1



MichelleTheEditor wrote: View Post

More than 3 months. I didn't get a notification when someone posted on Christmas day and didn't check back into the thread until last week. Since then I haven't been getting notified.
Actually, I think I fixed it. Refer to my above post though if you still aren't receiving them.
Decade is offline     Reply With QuoteReply With Quote
Old March 9th, 2019, 02:15 PM #1603
Poweranimals's Avatar
> Poweranimals
A Blaze of Glory!
 
Joined: Jun 2002
Posts: 35,687
Poweranimals
A Blaze of Glory!
Poweranimals's Avatar
 
Joined: Jun 2002
Posts: 35,687



Is there a way to set a notification for when someone quotes you? I've seen that on other boards and I thought it was convenient.
Poweranimals is offline     Reply With QuoteReply With Quote
Old March 9th, 2019, 02:17 PM #1604
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,664
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,664
1



Poweranimals wrote: View Post

Is there a way to set a notification for when someone quotes you? I've seen that on other boards and I thought it was convenient.
At this time, no. Other boards are likely different software.
Decade is offline     Reply With QuoteReply With Quote
  Likes: (1)
Details on post Likes can be viewed by active members only. Log in or Register today if you're not yet a member.
Old March 9th, 2019, 02:57 PM #1605
MichelleTheEditor's Avatar
> MichelleTheEditor
"Creator Corps Yellow!"
 
Joined: Mar 2014
Posts: 2,660
MichelleTheEditor
"Creator Corps Yellow!"
MichelleTheEditor's Avatar
 
Joined: Mar 2014
Posts: 2,660



Decade wrote: View Post

Actually, I think I fixed it. Refer to my above post though if you still aren't receiving them.
Success! I can't say which thing fixed it since I did all of them but it worked. Thank you!
MichelleTheEditor is offline     Reply With QuoteReply With Quote
Old March 10th, 2019, 03:21 AM #1606
> Spider-Phoenix
Setting things right
 
Joined: Feb 2008
Posts: 8,699
Spider-Phoenix
Setting things right
 
Joined: Feb 2008
Posts: 8,699



I can't post. It keeps giving me an error message about offensive language and hotlinking. But I didn't do nothing of this.

I'm trying to post in the Pokémon Thread. Have done everything possible and it's doesn't work.
Spider-Phoenix is offline     Reply With QuoteReply With Quote
Old March 10th, 2019, 08:45 AM #1607
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,664
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,664
1



Spider-Phoenix wrote: View Post

I can't post. It keeps giving me an error message about offensive language and hotlinking. But I didn't do nothing of this.

I'm trying to post in the Pokémon Thread. Have done everything possible and it's doesn't work.
Send me a PM copy of what you were trying to post.
Decade is offline     Reply With QuoteReply With Quote
Old March 10th, 2019, 09:58 AM #1608
> Spider-Phoenix
Setting things right
 
Joined: Feb 2008
Posts: 8,699
Spider-Phoenix
Setting things right
 
Joined: Feb 2008
Posts: 8,699



PM sent as requested!

Tried to remove the "-" symbol, the words that could double as "offensive" language and even trying to change the pokémon' names around but no luck. Really, I tried everything.
Spider-Phoenix is offline     Reply With QuoteReply With Quote
Old March 10th, 2019, 10:07 AM #1609
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,664
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,664
1



It's been fixed.
Decade is offline     Reply With QuoteReply With Quote
Old March 10th, 2019, 10:29 AM #1610
> Spider-Phoenix
Setting things right
 
Joined: Feb 2008
Posts: 8,699
Spider-Phoenix
Setting things right
 
Joined: Feb 2008
Posts: 8,699



As I said in the PM, thanks a lot! Finally, got make the post!
Spider-Phoenix is offline     Reply With QuoteReply With Quote
Old March 14th, 2019, 09:54 AM #1611
FelixChu's Avatar
> FelixChu
Power Ranger
 
Joined: Sep 2018
Posts: 0
eBay
FelixChu
Power Ranger
FelixChu's Avatar
 
Joined: Sep 2018
Posts: 0
eBay



Email validation :(

I created an account, then forgot, so I've lost the email to validate my email. Used the search function and this thread came up...
FelixChu is offline     Reply With QuoteReply With Quote
Old March 14th, 2019, 10:06 AM #1612
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,664
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,664
1



FelixChu wrote: View Post

I created an account, then forgot, so I've lost the email to validate my email. Used the search function and this thread came up...
But you're already validated. You wouldn't be able to post here if you weren't.

If you're trying to reach the Marketplace, there is a 10 post limitation for new users, please read here:
https://www.RangerBoard.com/faq.php?...etplace10posts

But please do so without spamming.
Decade is offline     Reply With QuoteReply With Quote
Old May 26th, 2019, 06:49 AM #1613
> Spider-Phoenix
Setting things right
 
Joined: Feb 2008
Posts: 8,699
Spider-Phoenix
Setting things right
 
Joined: Feb 2008
Posts: 8,699



Is there any way to change the color of background for the text boxes in the dark themes?

I mean, when I try to reply in a thread, the box where I insert the text is all black like these examples:




I'd like to change the color to white but without having to shift to a light theme.

I remember the text box used to be white but one of the many updates, it became black. Now, that wouldn't be an issue but whenever I try to highlight a part of the text, the effect end up being a bit weird, in the sense I can't really see clearly which parts of the texts were highlighted or if they were highlighted the way I wanted them to be.

Thanks in advance!
Spider-Phoenix is offline     Reply With QuoteReply With Quote
Old May 26th, 2019, 06:50 AM #1614
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,664
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,664
1



No, it is set per design. The text are appearing white on dark background for me, and highlights a dark red behind it. Which is all intended.

It seems readable. If it is not showing accurately on your end, please try a different browser.
Decade is offline     Reply With QuoteReply With Quote
Old May 28th, 2019, 11:47 AM #1615
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,413
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 82,413



According to the forum page, this thread had a last post at 7:13 AM PDT, yet clicking on it only takes you to one at 6:58 AM PDT, and is never registered as having been read because of it.
AkaPrimoWhiteDragon is offline     Reply With QuoteReply With Quote
Old May 28th, 2019, 02:48 PM #1616
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,664
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,664
1



A post required staff review first. It does exist.
Decade is offline     Reply With QuoteReply With Quote
Old June 14th, 2019, 06:16 PM #1617
norik434's Avatar
> norik434
Perpetual Dinosaur Theme
 
Joined: Sep 2010
Posts: 702
norik434
Perpetual Dinosaur Theme
norik434's Avatar
 
Joined: Sep 2010
Posts: 702



For some reason I can't post images inside spoilers. They just show up as the raw text:



Is there any way to fix this? Changing the image hosting site does not help, and the same images show up fine outside of spoilers.
norik434 is offline     Reply With QuoteReply With Quote
Old June 14th, 2019, 06:29 PM #1618
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,664
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,664
1





Works for me.
Decade is offline     Reply With QuoteReply With Quote
Old June 14th, 2019, 06:42 PM #1619
norik434's Avatar
> norik434
Perpetual Dinosaur Theme
 
Joined: Sep 2010
Posts: 702
norik434
Perpetual Dinosaur Theme
norik434's Avatar
 
Joined: Sep 2010
Posts: 702



Well that's bizarre. It works with [hide] just fine, but not with [spoiler]. Is this a bug or just an idiosyncrasy of vbulletin?
norik434 is offline     Reply With QuoteReply With Quote
Old June 14th, 2019, 06:46 PM #1620
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,664
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,664
1



Oh I think I know what it is. I coded something in a long time ago specifically for the old spoiler tags, which used "Spoilers", to disable images in them, due to how the old tags worked.

Since changing it to this new tag system, that's no longer needed. I'll have to spend time to review how that was coded in and see if I can remove it.

By default however, "Hide" is inserted from the "Spoil" button.
Decade is offline     Reply With QuoteReply With Quote
Post Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 

Connect







 

Design

    RangerBoard designs are exclusive to Members.
    Please login to access all available designs.

All times are GMT -7. The time now is 07:42 PM.
Powered by vBulletin® / Copyright ©2000 - 2019, vBulletin Solutions, Inc.