Home Menu

Menu


Post Reply
 
Thread Tools Display Modes
Old November 17th, 2018, 08:24 PM #1581
> hasbro_primo
Primo of Power
 
Join Date: Aug 2004
Posts: 75,942
hasbro_primo
Primo of Power
 
Join Date: Aug 2004
Posts: 75,942



Theagames10 wrote: View Post

Hey, I got logged out of the site on pc, and I tried to log back in, but I cant remember the password I use, and the only way to change my password is with my current password!
Whenever you get a login error, the page includes a link that you forgot your password.

Enter your registration e-mail there and that address will be sent a link to change it.
hasbro_primo is offline     Reply With QuoteReply With Quote
Old November 17th, 2018, 08:41 PM #1582
Theagames10's Avatar
> Theagames10
VIP Rider
 
Join Date: Feb 2016
Posts: 380
Theagames10
VIP Rider
Theagames10's Avatar
 
Join Date: Feb 2016
Posts: 380



hasbro_primo wrote: View Post

Whenever you get a login error, the page includes a link that you forgot your password.

Enter your registration e-mail there and that address will be sent a link to change it.
Thank you
Theagames10 is offline     Reply With QuoteReply With Quote
Old November 25th, 2018, 06:54 AM #1583
GoldAnyRanger's Avatar
> GoldAnyRanger
One Ranger, Many Forms
 
Join Date: Apr 2005
Posts: 11,144
eBay
GoldAnyRanger
One Ranger, Many Forms
GoldAnyRanger's Avatar
 
Join Date: Apr 2005
Posts: 11,144
eBay



There seems to be a problem with external links. Several of them, when clicked, all give me the same error message.

403 Forbidden
Request forbidden by administrative rules.


I am not the only one having this problem, as it is mentioned in the Arrowverse crossover thread.

https://www.RangerBoard.com/showpost...&postcount=436

I am not sure if links to elsewhere on RangerBoard have the same problem.
GoldAnyRanger is offline     Reply With QuoteReply With Quote
Old November 25th, 2018, 08:12 AM #1584
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Join Date: Jul 2004
Posts: 32,046
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Join Date: Jul 2004
Posts: 32,046
1



GoldAnyRanger wrote: View Post

There seems to be a problem with external links. Several of them, when clicked, all give me the same error message.



https://i.imgur.com/czwpYka.jpg

I am not the only one having this problem, as it is mentioned in the Arrowverse crossover thread.

https://www.RangerBoard.com/showpost...&postcount=436

I am not sure if links to elsewhere on RangerBoard have the same problem.
I just tried a few from that thread and they seem to work fine.

Please provide links that are experiencing issues.
Decade is offline     Reply With QuoteReply With Quote
Old November 25th, 2018, 08:32 AM #1585
GoldAnyRanger's Avatar
> GoldAnyRanger
One Ranger, Many Forms
 
Join Date: Apr 2005
Posts: 11,144
eBay
GoldAnyRanger
One Ranger, Many Forms
GoldAnyRanger's Avatar
 
Join Date: Apr 2005
Posts: 11,144
eBay



Decade wrote: View Post

I just tried a few from that thread and they seem to work fine.

Please provide links that are experiencing issues.
These posts have two of the links I have tried.

https://www.RangerBoard.com/showthre...181907&page=31

https://www.RangerBoard.com/showpost...&postcount=443

The problem seems to be mainly in Microsoft Edge. I tried the same links in Firefox and they worked no problem. (But Firefox is not my primary browser.)
GoldAnyRanger is offline     Reply With QuoteReply With Quote
Old November 25th, 2018, 08:45 AM #1586
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Join Date: Jul 2004
Posts: 32,046
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Join Date: Jul 2004
Posts: 32,046
1



GoldAnyRanger wrote: View Post

These posts have two of the links I have tried.

https://www.RangerBoard.com/showthre...181907&page=31

https://www.RangerBoard.com/showpost...&postcount=443

The problem seems to be mainly in Microsoft Edge. I tried the same links in Firefox and they worked no problem. (But Firefox is not my primary browser.)
Edge is exclusive to Windows 10. As I'm on Windows 7, I won't be able to troubleshoot this.

What I can tell you though is the message says "Request forbidden by Administrative rules" usually means it's a problem with the website/server's communication rules between the website/server and the user's web browser.

Ultimately, the issue isn't RangerBoard. It's between the URL and Edge.
Decade is offline     Reply With QuoteReply With Quote
Post Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:36 AM.

Powered by vBulletin® / Copyright ©2000 - 2018, vBulletin Solutions, Inc.
 

Connect







 

Design

    RangerBoard designs are exclusive to Members.
    Please login to access all available designs.