Home Menu

Menu


Post Reply
 
Thread Tools Display Modes
Old March 18th, 2017, 02:33 PM #1321
Dragon_Ranger's Avatar
> Dragon_Ranger
Power Ranger
 
Joined: Nov 2008
Posts: 346
Dragon_Ranger
Power Ranger
Dragon_Ranger's Avatar
 
Joined: Nov 2008
Posts: 346



need a recommendation on what email I can use, my email is from animetheme.com and the service that offers the free email service is ending on march 23rd so I will no longer be able to access that email, I tried to switch it to my yahoo email account and it was a no go
Dragon_Ranger is offline     Reply With QuoteReply With Quote
Old March 18th, 2017, 03:02 PM #1322
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,588
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,588
1



https://mail.google.com/mail/
Decade is offline     Reply With QuoteReply With Quote
Old March 19th, 2017, 12:42 PM #1323
trekkieb47's Avatar
> trekkieb47
The one and only Berry.
 
Joined: Jan 2005
Posts: 4,087
32 eBay
trekkieb47
The one and only Berry.
trekkieb47's Avatar
 
Joined: Jan 2005
Posts: 4,087
32 eBay



I used imgur to post a picture on my podcast thread and added s to https in the link and the image is still not showing up. Not sure if I'm doing something wrong?
trekkieb47 is offline     Reply With QuoteReply With Quote
Old March 19th, 2017, 02:52 PM #1324
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,588
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,588
1



trekkieb47 wrote: View Post

I used imgur to post a picture on my podcast thread and added s to https in the link and the image is still not showing up. Not sure if I'm doing something wrong?
https://imgur.com/AkE5j1k

https://i.imgur.com/AkE5j1k.jpg

You need to use the i.imgur one, which is the direct image.
Decade is offline     Reply With QuoteReply With Quote
Old March 19th, 2017, 05:30 PM #1325
ricecake's Avatar
> ricecake
Last Watched: PRWF Ep. 16
 
Joined: Feb 2013
Posts: 883
eBay
ricecake
Last Watched: PRWF Ep. 16
ricecake's Avatar
 
Joined: Feb 2013
Posts: 883
eBay



On my laptop with Firefox, everything is fine, but when I connect with my phone, I am getting the NET::ERR_CERT_AUTHORITY_INVALID error when connecting to the homepage (so not even going into any of the subforums or threads). I am connecting over my home WiFi which is using Google's DNS servers through Verizon FiOS. I have cleared my cache and logged out on my phone (which I assume should delete the cookie, but I could be wrong on that). My phone is a Samsung Galaxy S4 Active (AT&T) running stock Android 5.0.1, and I'm using Chrome 56.0.2924.87. When I look at the certificate information, it looks OK (it says it was issued by COMODO RSA Domain Validation Secure Server CA) and the dates are valid.

Is this something on my end? If so, any ideas on how to debug/fix it? Like I said, everything works great on the PC and I get the nice green lock icon on the site.
ricecake is offline     Reply With QuoteReply With Quote
Old March 19th, 2017, 05:32 PM #1326
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,588
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,588
1



Sounds like something is wrong with your mobile browser. Beyond clearing the cache, I don't know.

Try a different browser on your phone.
Decade is offline     Reply With QuoteReply With Quote
Old March 19th, 2017, 05:39 PM #1327
ricecake's Avatar
> ricecake
Last Watched: PRWF Ep. 16
 
Joined: Feb 2013
Posts: 883
eBay
ricecake
Last Watched: PRWF Ep. 16
ricecake's Avatar
 
Joined: Feb 2013
Posts: 883
eBay



I tried with the stock "Internet" browser that comes with the phone and got the same error. Interestingly, that one also said that the encryption was using an obsolete method, but Chrome says it's using a modern cipher suite.

Thanks for the suggestion, I'll keep digging to see why my phone doesn't like the certificate.
ricecake is offline     Reply With QuoteReply With Quote
Old March 20th, 2017, 01:44 AM #1328
> AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 81,749
AkaPrimoWhiteDragon
Ride of the Valkyrie
 
Joined: Aug 2004
Posts: 81,749



I'm on a tablet using the default 2017 board theme, and every time I click the RangerBoard link at the bottom of each page next to Archive and Top, I'm logged out once I reach the main page.
AkaPrimoWhiteDragon is online now     Reply With QuoteReply With Quote
Old March 20th, 2017, 06:22 AM #1329
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,588
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,588
1



So don't use that then.
Decade is offline     Reply With QuoteReply With Quote
Old April 2nd, 2017, 06:20 PM #1330
Miraculous Bikkun's Avatar
> Miraculous Bikkun
Reporting for duty!
 
Joined: Jan 2006
Posts: 12,410
Miraculous Bikkun
Reporting for duty!
Miraculous Bikkun's Avatar
 
Joined: Jan 2006
Posts: 12,410



The jaro 2017 ad keeps playing music by itself, which is particualrly annoying when you're in voice chat... Can that be disabled specifically?
Miraculous Bikkun is online now     Reply With QuoteReply With Quote
Old April 2nd, 2017, 09:18 PM #1331
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,588
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,588
1



Miraculous Bikkun wrote: View Post

The jaro 2017 ad keeps playing music by itself, which is particualrly annoying when you're in voice chat... Can that be disabled specifically?
I don't know what you're talking about.
Decade is offline     Reply With QuoteReply With Quote
Old April 8th, 2017, 04:34 PM #1332
GreenNinja's Avatar
> ⚡GreenNinja
Ninja of the Future
 
Joined: Apr 2004
Posts: 34,805
GreenNinja
Ninja of the Future
GreenNinja's Avatar
 
Joined: Apr 2004
Posts: 34,805



Sometimes, when typing after a comma and the text is pushed ahead to the next line, it ends up acting like Enter has been pressed instead of the spacebar.
GreenNinja is offline     Reply With QuoteReply With Quote
Old April 8th, 2017, 07:53 PM #1333
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,588
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,588
1



GreenNinja wrote: View Post

Sometimes, when typing after a comma and the text is pushed ahead to the next line, it ends up acting like Enter has been pressed instead of the spacebar.
This isn't likely something on our end. Typing issues are to do with the device you're using.
Decade is offline     Reply With QuoteReply With Quote
Old April 10th, 2017, 10:56 AM #1334
Sagiri's Avatar
> Sagiri
 
 
Joined: May 2011
Posts: 214
Sagiri
 
Sagiri's Avatar
 
Joined: May 2011
Posts: 214



Viglink (or whatever it's officially known as) seems to be having problems again. I can't view any links.

I'm on Chrome, and I disabled HTTPS Everywhere and it started working, so if anyone's having this issue, there's a workaround.
Sagiri is offline     Reply With QuoteReply With Quote
Old April 10th, 2017, 11:12 AM #1335
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,588
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,588
1



Vhin wrote: View Post

Viglink (or whatever it's officially known as) seems to be having problems again. I can't view any links.

I'm on Chrome, and I disabled HTTPS Everywhere and it started working, so if anyone's having this issue, there's a workaround.
Well yes, that would be an issue. Since you're forcing HTTPS on links that may not support HTTPS.
Decade is offline     Reply With QuoteReply With Quote
Old April 10th, 2017, 11:18 AM #1336
Sagiri's Avatar
> Sagiri
 
 
Joined: May 2011
Posts: 214
Sagiri
 
Sagiri's Avatar
 
Joined: May 2011
Posts: 214



Decade wrote: View Post

Well yes, that would be an issue. Since you're forcing HTTPS on links that may not support HTTPS.
It's normally not a problem.

I've had it enabled for several months, and it's only started happening in the last day or so, and as I said, it applies to every external link here (including those that actually are https or those to sites that support https).
Sagiri is offline     Reply With QuoteReply With Quote
Old April 16th, 2017, 02:30 AM #1337
big smile's Avatar
> big smile
VIP Rider
 
Joined: Jun 2003
Posts: 3,333
big smile
VIP Rider
big smile's Avatar
 
Joined: Jun 2003
Posts: 3,333



When I try to use RangerBoard on an Android mobile device, I get the following error messages.

On mobile Chrome (This pops-up on every page, making it difficult to browse):
https://s18.postimg.org/s6uaiiort/Sc...6-08-25-55.png

On mobile Dolphin:
https://s15.postimg.org/z40s2s3az/Sc...6-08-26-17.png

Is there a way I can fix this? Thanks!

If I use my Mac from the same router, all is fine.
big smile is online now     Reply With QuoteReply With Quote
Old April 16th, 2017, 04:06 AM #1338
Decade's Avatar
> ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
 
Joined: Jul 2004
Posts: 32,588
1
Decade
FINAL KAMEN ATTACK FORM RIDE: OWNER
Decade's Avatar
 
Joined: Jul 2004
Posts: 32,588
1



It appears that your mobile browsers has problems with the security certificates. There's not much I can help with this since I don't provide support for Android.

All I can suggest is make sure your Android OS & browsers are up to date.
Decade is offline     Reply With QuoteReply With Quote
Old April 16th, 2017, 07:38 AM #1339
big smile's Avatar
> big smile
VIP Rider
 
Joined: Jun 2003
Posts: 3,333
big smile
VIP Rider
big smile's Avatar
 
Joined: Jun 2003
Posts: 3,333



Thanks, that was actually helpful, as now I know what to search for (I didn't realize it was an Android issue). If I find a solution, I will post a fix for anyone else.
big smile is online now     Reply With QuoteReply With Quote
Old April 17th, 2017, 10:54 AM #1340
ricecake's Avatar
> ricecake
Last Watched: PRWF Ep. 16
 
Joined: Feb 2013
Posts: 883
eBay
ricecake
Last Watched: PRWF Ep. 16
ricecake's Avatar
 
Joined: Feb 2013
Posts: 883
eBay



I still get that error from time to time, but it seems to have gotten better recently (I don't get it as often).
ricecake is offline     Reply With QuoteReply With Quote
Post Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 

Connect







 

Design

    RangerBoard designs are exclusive to Members.
    Please login to access all available designs.

All times are GMT -7. The time now is 11:58 AM.
Powered by vBulletin® / Copyright ©2000 - 2019, vBulletin Solutions, Inc.