RangerBoard

Go Back   RangerBoard > Administration > Announcements

Reply
 
Thread Tools Display Modes
Old January 9th, 2017, 07:46 PM   #1261
ricecake
Last Watched: PRTF Ep. 10
eBay
 
ricecake's Avatar
 
Join Date: Feb 2013
Posts: 798
For me, it's not AdBlock (I don't use AdBlock per se, but I do use NoScript), but HTTPS Everywhere. If I disable the rule for viglink.com in HTTPS Everywhere, then they work for me again too.
ricecake is offline   Reply With Quote
Old January 10th, 2017, 01:13 AM   #1262
Poweranimals
Raptor Power
 
Poweranimals's Avatar
 
Join Date: Jun 2002
Posts: 33,826
I'm having the same issue but I can't even find AdBlock in order to change the settings. It used to show up at the bottom of the browser but it seems to be hidden now. Update: Okay, I found AdBlock and added viglink.com to the list but it's still happening (even if I turn off AdBlock completely).

Last edited by Poweranimals; January 10th, 2017 at 01:39 AM.
Poweranimals is online now   Reply With Quote
Old January 10th, 2017, 01:44 AM   #1263
ϟDecade
FINAL KAMEN ATTACK FORM RIDE: OWNER
1
 
Decade's Avatar
 
Join Date: Jul 2004
Posts: 30,185
Quote:
Originally Posted by Poweranimals View Post
I'm having the same issue but I can't even find AdBlock in order to change the settings. It used to show up at the bottom of the browser but it seems to be hidden now. Update: Okay, I found AdBlock and added viglink.com to the list but it's still happening (even if I turn off AdBlock completely).
Do you have NoScript? If so you need to allow it on there too.
Decade is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:28 PM.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.